Errore form http://www.nic.it/cgi-bin/Maintainer/search.cgi?Object=XXXX.it

Alfredo Cotroneo alfredo a COTRONEO.ORG
Dom 2 Apr 2000 10:19:04 CEST


Rinvio messaggio del 21/3 al quale non e' giunta risposta. Il problema e'
ancora presente ad oggi.

Saluti.

-------------------------------------------


Salve,

Credo vi sia un errore nella logica che sta dietro ai risultati della
ricerca : http://www.nic.it/cgi-bin/Maintainer/search.cgi?Object=dominio.it

In pratica ho notato due casi apparentemente strani :

1. nel caso un primo provider abbia inoltrato una richiesta e la richiesta
scada in seguito con visualizzazione di "Status=respinto (YYYY-MM-DD)".

2. Nel momento in cui un secondo maintainer invii un modulo corretto e i
DNS sono configurati correttamente  (senza pero' che sia stata confermata
la ricezione della LAR per questa seconda richiesta) lo status della
registrazione diventa "In registrazione".

Ad esempio potete verificare quanto sopra con il seguente dominio :

http://www.nic.it/cgi-bin/Maintainer/search.cgi?Object=amadi.it

La situazione come sopra descritta appare in data 21/3/2000
============================

altro caso :

A. Il maintainer X invia un modulo (senza LAR)
B. Il dominio viene respinto dopo n giorni.
C. Il maintener Y invia una LAR (senza modulo)
D. Il dominio viene visualizzato "In registrazione".

Es.: http://www.nic.it/cgi-bin/Maintainer/search.cgi?Object=insideweb.it

La situazione come sopra descritta appare in data 21/3/2000


Non vorrei che questi errori portassero ad una errata applicazione delle
norme. Vi prego verificare. Grazie.


Cordiali saluti.


--
Alfredo E. Cotroneo           email: alfredo a cotroneo.org



Maggiori informazioni sulla lista ita-pe